Menu

Search

KWizCom Support Center


Cannot save KWizCom Forms app settings on a list


dean
KWizCom Forms

Question

I'm getting an error message when I attempt to save my settings in KWizCom Forms.

The error message says:

Oops! Something went wrong! Couldn't clear settings. Please ensure you have the correct permissions to perform this action.: Error updating Forms settings

Answer

The KWizCom Forms app requires that custom scripting is enabled.

This can be done by going to your settings cid:image001.png@01D3A43B.534A99A0 in the top left > Admin > Admin center > SharePoint > settings > custom script.

cid:image002.png@01D3A43B.534A99A0

From there, you want to make sure that it is enabled. This change will take up to 24 hours to take place however.

KWizCom Forms is not supported on group site templates

You will also want to make sure you are using a team site rather than a group site. Our apps are not supported on group site templates but are supported on team site templates. You can check which one you are using by pressing F12 on your developer tools and looking for “g_wsaSiteTemplateID” . If it shows = ‘STS#0’ then it is a team site

cid:image004.png@01D35ED4.26513410

but if it is a group site it will show as = ‘GROUP#0’ instead.

cid:image005.png@01D35ED4.26513410 


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: Last Year
Last Modified By: dean
Type: FAQ
Rated 1 star based on 1 vote
Article has been viewed 518 times.
Options
Also In This Category