Menu

Search

KWizCom Support Center


Attempting to deploy KWizCom Foundation App to sub-site displays error message


anthony.pham
Products

Summary

 
1. Upload foundation app to app catalog on 0ffice 365 environment

2. Deploy foundation app to sub-site

3. The following error is displayed

The specified application identifier 17d05ed3-edf9-4316-aaba-f2b43f55fae2 is invalid or does not exist. TECHNICAL DETAILS Troubleshoot issues with Microsoft SharePoint Foundation.

 Workaround

 We recommend the following work around to manually trust the KWizCom foundation app if you cannot deploy it to a sub-site.

1. You need to visit your app catalog, and go to this page:

https://YourDomain.sharepoint.com/... App catalog site ... /_layouts/15/appregnew.aspx

Ex: https://Contoso.sharepoint.com/sites/apps/_layouts/15/ appregnew.aspx

2. In this page you can specify the following fields manually:

Client ID and Client secrete: Please contact KWizCom support at support@kwizcom.com to obtain the information for these fields.

Title: KWizCom Foundation App

App domain: apps.kwizcom.com

Redirected URL: https://apps.kwizcom.com/Products/Foundation/Pages/Default.aspx

Ex:

3. Then you should be able to add the KWizCom foundation app to any sub-site


On a scale of 1-5, please rate the helpfulness of this article


Not Helpful
Very Helpful
Optionally provide private feedback to help us improve this article...

Thank you for your feedback!


Comments require login or registration.

Details
Last Modified: 2 Years Ago
Last Modified By: anthony.pham
Type: HOTFIX
Rated 5 stars based on 2 votes.
Article has been viewed 2K times.
Options
Also In This Category